Windows 8.1 Mail-App mit Exchange Autodiscover

Im Zuge unseres kleinen Projekts habe ich eben ein wenig mit der Mail-App aus dem heute erschienenen Windows 8.1 mit aktuellem Patchstand gespielt. Dazu wollte ich einen Account an den Exchange Server 2010 hängen. Allerdings ging das Autodiscover permanent schief. Ein Check auf https://testconnectivity.microsoft.com/ zeigte, dass Autodiscover sehr wohl funktioniert, aber nicht mit der zweiten, nicht der dritten, sondern nur mit der vierten Methode. Ein Outlook Client versucht anhand der eingegebenen Mailadresse die Einstellungen automatisch zu ermitteln:

1. Über einen SCP im AD

2. Über die URL lernschmiede.de/autodiscover/[…]

3. Über die URL autodiscover.lernschmiede.de/[…]

und viertens – wenn alles nichts hilft, über einen Service-Eintrag im DNS, der für all die armen Seelen mit Zertifikaten ohne SAN/Wildcard gedacht ist und bei mir noch gesetzt war.

autodiscover

 

Die erste Variante spielt für mich keine Rolle, da ich via Outlook Anywhere daherkomme. Zweiteres scheidet aus, da eine eigene Maildomäne. Den Autodiscover-Eintrag im DNS hatte ich nach Beantragung meines Wildcard-Certs schlicht verpennt – und der Service-Eintrag…?

Den scheint die Win8.1 App nicht zu mögen oder abzurufen. Lange Rede – kurzer Sinn: Fix einen Autodiscover-Eintrag ins DNS eingepflegt und so schnell kann man gar nicht schauen, wie die App eingerichtet ist.

0 Kommentare

Dein Kommentar

Want to join the discussion?
Feel free to contribute!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.